Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 15, 2025 - 02:30 UTC
Scheduled
On March 15, 2025, We will renew the SSL certificates from 02:30 to 03:30 UTC.
IBM webMethods would like to inform you that the SSL certificate for the iPaaS services is due to expire on March 30, 2025. As part of our commitment to ensuring secure communications, we will be renewing the certificate. This requires action to update the truststore with the new SSL certificates before March 15, 2025, in order to continue securely interacting with our platform.
Other affected components: IBM webMethods API Gateway , IBM webMethods Developer Portal, IBM webMethods Integration , IBM webMethods B2B, IBM webMethods End-To-End Monitoring, Managed File Transfer
The following steps can be followed to safely replace the SSL certificates: Back up your existing SSL/TLS certificate. Install the new SSL/TLS certificate. Remove the expired SSL/TLS certificate after March 30, 2025.
Questions or problems: Open a support ticket.
Posted Feb 14, 2025 - 11:53 UTC
This scheduled maintenance affected: IBM webMethods Managed File Transfer (EU3 Managed File Transfer), IBM webMethods Integration (EU3 INT), IBM webMethods API Gateway (EU3 APIGW), IBM webMethods B2B (EU3 B2B), IBM webMethods Developer Portal (EU3 DEVPORTAL), and IBM webMethods End-To-End Monitoring (EU3 E2EM).