webMethods.io End-To-End Monitoring 10.17 EU2 Frankfurt AWS Major Release
Scheduled for Jun 19, 03:00 - 06:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted May 15, 2023 - 11:59 UTC
Scheduled
On June 19, 2023, from 03:00 AM to 6:00 AM UTC, Software AG will upgrade webMethods.io End-To-End Monitoring from 10.16 to 10.17 to include the new features and fixes described in the associated readme (choose your product and select the Release Readme card).

Downtime: No
Intermittent interrupts: No
Other affected components: None
Customer actions:
- Read the readme and perform required actions
- If your company whitelists IP addresses, see webMethods.io IP Addresses

Questions or problems: Open a Software AG Global Support incident
Posted May 03, 2023 - 03:09 UTC
This scheduled maintenance affects: webMethods.io End-to-End Monitoring (EU2 WMIO E2EM).