Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Mar 15, 2026 - 05:26 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 15, 2026 - 02:30 UTC
Update
The scheduled deployment has been postponed to a later date to improve the customer experience.
Posted Mar 05, 2026 - 09:23 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 01, 2026 - 04:19 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 01, 2026 - 04:16 UTC
Update
We are updating the planned deployment schedule to ensure customers have adequate time to complete the required customer-actions ahead of the upcoming release.
Posted Jan 29, 2026 - 12:33 UTC
Scheduled
On February 21, 2026, We will release IBM webMethods Integration version 11.2.4 from 02:30 to 06:30 UTC. The release will provide the features and/or fixes described in the associated readme. Downtime: 10 minutes Other affected components: During the maintenance, customers may experience temporary interruptions for hybrid integration transactions. Customer actions: - Read the customer-actions and perform any required actions.