RESCHEDULED: IBM webMethods Integration version 11.0.11 in West Europe Netherlands Azure EU3 Infrastructure Release

Scheduled for Jul 5, 02:30 - 07:30 UTC

Update

The maintenance window has been rescheduled to 05 July 2025 from 21 June 2025 due to technical reasons. We sincerely apologize for any inconvenience this may cause and appreciate your understanding.
Posted Jun 04, 2025 - 15:21 UTC

Scheduled

On June 21, 2025, we will deploy an infrastructure release from 02:30 to 07:30 UTC.

Downtime: No
Other affected components: None
Customer actions: None

Questions or problems: Open a case with IBM support.
Posted May 27, 2025 - 13:12 UTC
This scheduled maintenance affects: IBM webMethods Integration (EU3 INT).