Interruptions in Azure EU region due to issues with Mongo DB

Incident Report for webMethods iPaaS

Resolved

The issue is resolved. The incident occurred during the business hours listed below. Workflows may fail to submit, and execution logs will not be available within the specified time frame, from May 25th, 3:30 pm UTC to May 26th, 7:30 am UTC.
Posted May 26, 2025 - 10:10 UTC

Monitoring

Restoration is in progress and the executions are being monitored.
Posted May 26, 2025 - 07:35 UTC

Update

We are facing interruption on ca3s Azure EU due to Mongo DB scaling issue. Team is investigating further to access impact and mitigation with R&D and Support. We are trying to restore to new cluster which might take few hours from now.
Posted May 26, 2025 - 06:27 UTC

Investigating

In Azuere EU region, we are seeing an issue with one of the host of MongoDB with the scaling. Due to this issue, there could be interruptions with your workflow executions. The team is working on this issue with high priority. We will keep you posted soon with an update.
Posted May 26, 2025 - 03:59 UTC
This incident affected: IBM webMethods Integration (EU3 INT).