RESCHEDULED: ATTENTION East US Azure US: Replace IP Addresses on Whitelists Before May 03, 2024
Scheduled for May 4, 02:30 - 08:30 UTC
Update
This maintenance is rescheduled to 04th May 2024 from 02:30 to 08:30 UTC.
Posted Mar 30, 2024 - 04:43 UTC
Update
This maintenance is scheduled on 6th April 2024 from 02:30 to 08:30 UTC
Posted Mar 26, 2024 - 01:53 UTC
Scheduled
As part of Software AG's Azure infrastructure upgrade and optimization, we are replacing existing NAT IP addresses with new NAT IP addresses on all Azure regions.

If you are currently whitelisting IP addresses for webMethods.io Integration, B2B, API Gateway, Developer Portal, or Cloud Container in any Azure region, you must add the new IP addresses listed below before May 03, 2024.

On May 04,2024 at 2:30 a.m. UTC, the new NAT IP addresses will become active and the old IP addresses will stop working. You can remove the old IP addresses at that time.

ACTION REQUIRED: Failure to replace old IP addresses with the new IP addresses listed here could result in inability to use your products.
No changes are made for "Develop Anywhere, Deploy Anywhere", VPC/Spoke, and Hybrid Connectivity IP addresses.

Old NAT IP addresses for East US Virginia Azure US2 for Integration, B2B, API Gateway, Developer Portal, and Cloud Container:
20.81.21.38
20.81.66.217
20.81.68.228
20.81.69.32
20.81.69.99
20.81.69.128
20.81.69.219
20.102.9.104
20.102.9.228
20.232.216.228
20.232.218.247
20.237.83.80
20.237.85.126
20.237.85.203
20.237.86.26
52.191.23.74
52.191.96.56

New NAT IP addresses to add for Integration, B2B, and Cloud Container:
20.62.167.177
20.84.111.154
172.208.64.191
172.203.176.237
172.210.40.138
172.208.65.29

New NAT IP addresses to add for API Gateway and Developer Portal:
172.212.99.239
172.190.97.235
172.174.229.12
172.212.99.121
172.190.98.49
172.174.230.163

Questions or problems: Open a Software AG Global Support incident
Posted Feb 28, 2024 - 12:42 UTC
This scheduled maintenance affects: webMethods.io Integration (US2 WMIO INT), webMethods.io API Gateway (US2 WMIO APIGW), webMethods.io B2B (US2 WMIO B2B), and webMethods.io Developer Portal (US2 WMIO DEVPORTAL).