Intermittent failures are observed in the API Gateway components in AWS EU2 (Frankfurt).

Incident Report for webMethods iPaaS

Monitoring

The fix has been applied and we are currently monitoring the situation.
Posted May 21, 2026 - 14:36 UTC

Update

The issue has been identified and requires a code hotfix. The team is currently working on the fix, and it will be thoroughly tested before being deployed to production at the earliest.
Posted May 21, 2026 - 13:20 UTC

Identified

Integration services are now healthy. Some API Gateway users may still experience intermittent issues. We are actively monitoring and working toward full resolution.
Posted May 21, 2026 - 11:54 UTC

Update

Our engineers are actively investigating this issue with AWS support, focusing on authentication challenges affecting service availability. We will provide updates as they become available.
Posted May 21, 2026 - 10:35 UTC

Update

We are currently investigating the issue and will provide an update as soon as more information becomes available.
Posted May 21, 2026 - 09:41 UTC

Investigating

We are currently investigating an incident affecting tenant access. Customers may experience 502 errors when attempting to access their tenants, impacting production transactions. This issue primarily affects webMethods.io Integration and API services. Our team is actively working to resolve this and will provide updates as they become available.
Posted May 21, 2026 - 07:02 UTC
This incident affects: IBM webMethods Integration (EU2 INT) and IBM webMethods API Gateway (EU2 APIGW K8).