[RESCHEDULED: West Europe Azure EU] ATTENTION All Azure Regions: Replace IP Addresses on Whitelists Before May 17, 2024
Scheduled for May 18, 02:30 - 08:30 UTC
Update
This maintenance is rescheduled to 18th May 2024 from 02:30 to 08:30 UTC.
Posted Mar 30, 2024 - 04:47 UTC
Update
This maintenance has been rescheduled to 13th April 2024 from 02:30 to 08:30 UTC
Posted Mar 26, 2024 - 01:47 UTC
Scheduled
As part of Software AG's Azure infrastructure upgrade and optimization, we are replacing existing NAT IP addresses with new NAT IP addresses on all Azure regions.

If you are currently whitelisting IP addresses for webMethods.io Integration, B2B, API Gateway, Developer Portal, or Cloud Container in any Azure region, you must add the new IP addresses listed below before May 17, 2024.

On May 18,2024 at 2:30 a.m. UTC, the new NAT IP addresses will become active and the old IP addresses will stop working. You can remove the old IP addresses at that time.

ACTION REQUIRED: Failure to replace old IP addresses with the new IP addresses listed here could result in inability to use your products.
No changes are made for "Develop Anywhere, Deploy Anywhere", VPC/Spoke, and Hybrid Connectivity IP addresses.

Old NAT IP addresses for West Europe Netherlands Azure EU3 for Integration, B2B, API Gateway, Developer Portal, and Cloud Container:
20.23.218.111
20.23.219.46
20.50.248.10
20.67.120.86
20.82.55.147
20.82.55.190
20.82.55.203
20.82.55.216
20.82.55.228
20.82.55.246
20.101.224.88
20.101.224.105
20.101.224.123
20.101.225.131
20.101.225.191
20.101.226.83
20.101.226.92

New NAT IP addresses to add for Integration, B2B, and Cloud Container:
172.205.186.1
4.180.13.227
20.229.192.27
20.224.32.212
4.180.1.214
20.229.192.56

New NAT IP addresses to add for API Gateway and Developer Portal:
172.211.50.236
172.201.241.44
51.138.74.13
172.211.51.77
172.201.241.142
74.234.129.196
Posted Feb 28, 2024 - 12:23 UTC
This scheduled maintenance affects: webMethods.io API Control Plane (EU3 WMIO APICP), webMethods.io Integration (EU3 WMIO INT), webMethods.io Developer Portal (EU3 WMIO DEVPORTAL), webMethods Cloud Container (EU3 WMIO CLOUD CONTAINER), webMethods.io API Gateway (EU3 WMIO APIGW), and webMethods.io B2B (AU1 WMIO B2B).