Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 22, 2025 - 03:00 UTC
Scheduled
On February 22, 2025, We will deploy an infrastructure release from 03:00 to 09:00 UTC (AKS Version upgrade).
Downtime: 30 minutes Other affected components: IBM webMethods API Gateway , IBM webMethods Developer Portal, IBM webMethods API Control Plane, IBM webMethods Integration , IBM webMethods B2B, IBM webMethods Integration Cloud Container, IBM webMethods End-To-End Monitoring, Managed File Transfer, IBM webMethods iPaaS Customer actions: None
Questions or problems: Open a support ticket.
Posted Jan 22, 2025 - 07:27 UTC
This scheduled maintenance affected: IBM webMethods API Control Plane (EU3 APICP), IBM webMethods Managed File Transfer (EU3 Managed File Transfer), IBM webMethods Integration (EU3 INT), IBM webMethods iPaaS (EU3 IBM webMethods iPaaS), IBM webMethods API Gateway (EU3 APIGW), IBM webMethods B2B (EU3 B2B), IBM webMethods Developer Portal (EU3 DEVPORTAL), IBM webMethods End-To-End Monitoring (EU3 E2EM), and IBM webMethods Integration Cloud Container (EU3 CLOUD CONTAINER).