We will be undergoing scheduled maintenance during this time.
Posted Apr 02, 2026 - 08:27 UTC
Scheduled
On April 18, 2026, from 02:30 to 03:00 UTC, we will deploy an infrastructure update to Azure Database for MySQL Flexible Server. During this window, database instance will be upgraded to a higher‑performance tier and the Accelerated Logs feature will be enabled, delivering improved performance, faster transaction processing, and overall system reliability.
Downtime: 5 minutes Other affected components: MySQL Flexible Server Customer actions: None - Read the readme (choose your product and select the Release Readme card) and perform any required actions - If your company uses an allowed IP addresses list, see IBM webMethods SaaS IP Addresses
Questions or problems: Open a case with IBM support.
Posted Apr 02, 2026 - 06:27 UTC
This scheduled maintenance affects: IBM webMethods Integration (EU3 INT).