RESCHEDULED: IBM webMethods Integration version 11.2.4 in AU2 Sydney AWS Product Release

Scheduled for Feb 17, 11:00 - 14:00 UTC

Update

We are updating the planned deployment schedule to ensure customers have adequate time to complete the required customer-actions ahead of the upcoming release.
Posted Jan 29, 2026 - 12:26 UTC

Scheduled

On February 03, 2026, We will release IBM webMethods Integration version 11.2.4 from 11:00 to 14:00 UTC. The release will provide the features and/or fixes described in the associated readme.

Downtime: 10 minutes
Other affected components: During the maintenance, customers may experience temporary interruptions for hybrid integration transactions.
Customer actions: - Read the customer-actions and perform any required actions.

- If your company uses an allowed IP addresses list, see IBM webMethods SaaS IP Addresses

Questions or problems: Open a case with IBM support.
Posted Jan 21, 2026 - 11:27 UTC
This scheduled maintenance affects: IBM webMethods Integration (AU2 INT).