Software AG Cloud 11.0.3 AU2 Sydney AWS Monthly Update
Scheduled for May 4, 04:30 - 05:30 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 23, 2024 - 15:14 UTC
Scheduled
On May 04, 2024 from 04:30 to 05:30 UTC, Software AG will apply a monthly update from 11.0.2 to Software AG Cloud 11.0.3. The new release will provide the features and fixes described in the associated readme (choose your product and select the Release Readme card).
During maintenance window, user may experience intermittent disruptions and following restrictions will be applicable during the upgrade.

1. New tenant creation is not allowed (Sign-up)
2. Product subscription/Un-subscription is not allowed in My Cloud (Software AG Cloud)
3. User creation/deletion is not allowed in My Cloud (Software AG Cloud)
4. Users, roles, password policies etc. can’t be modified in My Cloud (Software AG Cloud)

Downtime: 05 minutes
Other affected components: None
Customer actions:
- Read the readme (choose your product and select the Release Readme card) and perform any required actions
- If your company whitelists IP addresses, see webMethods.io IP Addresses

Questions or problems: Open a Software AG Global Support incident
Posted Apr 23, 2024 - 14:49 UTC
This scheduled maintenance affects: webMethods.io AI (AU2 WMIO AI), webMethods.io Integration (AU2 WMIO INT), webMethods.io Developer Portal (AU2 WMIO DEVPORTAL), webMethods.io B2B (AU2 WMIO B2B), webMethods.io End-to-End Monitoring (AU2 WMIO E2EM), Software AG Cloud (AU2 SAGCLOUD), and webMethods.io API Gateway (AU2 WMIO APIGW).