Instability with IBM webMethods iPaaS affecting point products

Incident Report for webMethods iPaaS

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 17:08 UTC

Monitoring

Our third-party service provider implemented a fix which seems to resolve the issue. We will continue to monitor and provide updates as they become available.
Posted Dec 05, 2025 - 09:29 UTC
This incident affected: IBM webMethods Integration (US1 INT, US2 INT, EU2 INT, EU3 INT, AU1 INT, AU2 INT), IBM webMethods iPaaS (US1 IBM webMethods iPaaS, US2 IBM webMethods iPaaS, EU2 IBM webMethods iPaaS, EU3 IBM webMethods iPaaS, AU1 IBM webMethods iPaaS, US1 IBM webMethods iPaaS- TMS, AU2 IBM webMethods iPaaS), IBM webMethods End-To-End Monitoring (US1 E2EM, US2 E2EM, EU2 E2EM, EU3 E2EM, AU1 E2EM, AU2 E2EM), IBM webMethods B2B (US1 B2B, US2 B2B, EU2 B2B, EU3 B2B, AU1 B2B, AU2 B2B), IBM webMethods Developer Portal (US1 DEVPORTAL, US2 DEVPORTAL, EU2 DEVPORTAL, EU3 DEVPORTAL, AU1 DEVPORTAL, AU2 DEVPORTAL), IBM webMethods API Gateway (US1 APIGW K8, US2 APIGW, EU2 APIGW K8, EU3 APIGW, AU1 APIGW, AU2 APIGW), IBM webMethods Managed File Transfer (US1 Managed File Transfer, US2 Managed File Transfer, EU3 Managed File Transfer, AU1 Managed File Transfer), and IBM webMethods API Control Plane (EU3 APICP).