ACTION REQUIRED for IBM webMethods Cloud Container EU3 West Azure: Update SSL/TLS Certificates Before April 21, 2025

Scheduled for Apr 21, 00:00 - 00:05 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Mar 24, 2025 - 06:56 UTC

Scheduled

SSL/TLS certificates for IBM webMethods Cloud Container will expire on April 21, 2025. If you are currently using SSL/TLS certificates with webMethods Cloud Container, download the updated certificates from the specified location below and replace your existing certificates before April 21, 2025.

If you do not update your certificates before April 21, 2025, your 2-way transactions will fail and you might experience an SSL handshake error.

Root and intermediate certificates remain unchanged.

AZURE cloud region EU3: Download certificates
Posted Mar 24, 2025 - 06:46 UTC
This scheduled maintenance affects: IBM webMethods Integration Cloud Container (EU3 CLOUD CONTAINER).