RESCHEDULED: IBM webMethods iPaaS version 11.1.2 in AU2 Sydney AWS Infrastructure Release

Scheduled for Apr 12, 05:00 - 05:30 UTC

Update

Rescheduling as the DB requires reboot which causes downtime, hence moving it to weekend.
Posted Mar 27, 2025 - 13:51 UTC

Scheduled

On April 12, 2025, we will deploy an infrastructure release from 05:00 to 05:30 UTC.

Downtime: 05 minutes
Other affected components: None
Customer actions: None

Questions or problems: Open a support ticket.
Posted Mar 26, 2025 - 05:58 UTC
This scheduled maintenance affects: IBM webMethods iPaaS (AU2 IBM webMethods iPaaS).