Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 16, 2024 - 03:00 UTC
Scheduled
On November 16, 2024, from 3 to 11 UTC, we will release: webMethods API Gateway 11.1 readme webMethods B2B 11.1 readme webMethods Developer Portal 11.1 readme webMethods End to End Monitoring 11.1 readme webMethods Integration 11.0.7 readme webMethods Managed File Transfer 11.1 readme
During the upgrade window customers may experience brief disruptions for the above products. Disruptions can often be handled by implementing fault tolerance within the product assets you create. Due to shared infrastructure, it is not possible to give the exact times of disruptions for individual customers.
Integration Enterprise Plus customers who are using Develop Anywhere Deploy Anywhere (DADA) will experience 40 minutes of downtime in the first couple of hours of the upgrade window.
API Gateway customers should upgrade their tenants within 60 days from release using the upgrade scheduling feature in the About section of the API Gateway user interface. There is no downtime for transactions. All design-time functions except the read operation will be paused until the upgrade is completed.
Customer actions: - If your company whitelists IP addresses, see webMethods.io IP Addresses Questions or problems: Open a support ticket.
Posted Oct 18, 2024 - 09:44 UTC
This scheduled maintenance affected: webMethods.io Integration (AU1 INT), IBM webMethods iPaaS (AU1 IBM webMethods iPaaS), webMethods.io API Gateway (AU1 APIGW), webMethods.io B2B (AU1 B2B), webMethods.io Developer Portal (AU1 DEVPORTAL), and webMethods.io End-To-End Monitoring (AU1 E2EM).