Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 25, 2025 - 13:15 UTC
Scheduled
We are pleased to announce the availability of a critical hotfix release that addresses key infrastructure issues. This update is designed to significantly improve system stability, reliability, and overall performance.
* This hotfix contains critical infrastructure fixes that resolve underlying issues impacting stability. * It ensures smoother operations and reduces the risk of unexpected disruptions.
Action Required:
Please upgrade the API Gateway tenants to this hotfix version 11.1.0.6.0670 before 5th December to benefit from these improvements and maintain optimal system performance.
If you need assistance or have questions please reach out to IBM Support.
Posted Nov 25, 2025 - 13:03 UTC
This scheduled maintenance affected: IBM webMethods API Gateway (US1 APIGW K8, US2 APIGW, EU2 APIGW K8, EU3 APIGW, AU1 APIGW, AU2 APIGW).