IBM webMethods Integration version 11.2.2 in Australia East Azure AU1 Hotfix

Scheduled for Dec 8, 10:30 - 11:30 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Dec 05, 2025 - 07:02 UTC

Scheduled

On December 08, 2025, We will apply a hotfix to IBM webMethods Integration 11.2.2 from 10:30 to 11:30 UTC. The hotfix will address the issues described in the associated readme (choose your product and select the Release Readme card).

Downtime: No
Other affected components: None
Customer actions: None

Questions or problems: Open a case with IBM support.
Posted Dec 05, 2025 - 06:36 UTC
This scheduled maintenance affects: IBM webMethods Integration (AU1 INT).