Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2024 - 04:00 UTC
Scheduled
On November 14, 2024, We will deploy an infrastructure release from 04:00 to 07:00 UTC.
Cloud providers regularly release infrastructure updates that must be implemented and released by us. These updates may lead to brief disruptions; however, you can often mitigate these interruptions by incorporating fault tolerance into the product assets you develop. Because of the shared nature of the infrastructure, it is not possible to provide specific disruption times for individual customers.
Downtime: No Other affected components: API Gateway, Developer Portal Customer actions: None
Questions or problems: Open a support ticket.
Posted Nov 11, 2024 - 07:21 UTC
This scheduled maintenance affected: webMethods.io Developer Portal (US1 DEVPORTAL) and webMethods.io API Gateway (US1 APIGW K8).