IBM webMethods version in US West Oregon AWS US1 Infrastructure Release

Scheduled for Mar 8, 03:00 - 09:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Jan 22, 2025 - 07:14 UTC

Scheduled

On March 08, 2025, We will deploy an infrastructure release from 03:00 to 09:00 UTC(EKS Version upgrade).

Downtime: 30 minutes
Other affected components: IBM webMethods API Gateway , IBM webMethods Developer Portal, IBM webMethods Integration , IBM webMethods B2B, IBM webMethods Integration Cloud Container, IBM webMethods End-To-End Monitoring, IBM webMethods Integration Embed, IBM webMethods iPaaS, IBM webMethods Managed File Transfer
Customer actions: None

Questions or problems: Open a support ticket.
Posted Jan 22, 2025 - 06:36 UTC
This scheduled maintenance affects: IBM webMethods Integration (US1 INT), IBM webMethods iPaaS (US1 IBM webMethods iPaaS, US1 IBM webMethods iPaaS- TMS), IBM webMethods Integration Cloud Container (US1 CLOUD CONTAINER), IBM webMethods End-To-End Monitoring (US1 E2EM), IBM webMethods B2B (US1 B2B), IBM webMethods Developer Portal (US1 DEVPORTAL), IBM webMethods API Gateway (US1 APIGW K8), IBM webMethods Integration Embed (US1 EMBED), and IBM webMethods Managed File Transfer (US1 Managed File Transfer).