RESCHEDULED: IBM webMethods Integration version 11.0.11 in US West Oregon AWS US1 Infrastructure Release

Scheduled for Jun 21, 02:30 - 07:30 UTC

Update

The maintenance window has been rescheduled to 21 June 2025 from 7 June 2025 due to technical reasons. We sincerely apologize for any inconvenience this may cause and appreciate your understanding.
Posted Jun 04, 2025 - 15:19 UTC

Scheduled

On June 07, 2025, we will deploy an infrastructure release from 02:30 to 07:30 UTC.

Downtime: No
Other affected components: None
Customer actions: None

Questions or problems: Open a case with IBM support.
Posted May 27, 2025 - 13:12 UTC
This scheduled maintenance affects: IBM webMethods Integration (US1 INT).