Outage in wM.io Int
Incident Report for webMethods.io iPaaS
Resolved
The systems are back to normal.
Posted Apr 09, 2024 - 10:38 UTC
Monitoring
We have seen disturbance to webMethods.io Integration services in Asia Pacific Sydney AWS AU2 region. We have applied a fix and monitoring the system.
Posted Apr 09, 2024 - 10:12 UTC
This incident affected: webMethods.io Integration (AU2 WMIO INT).