Problem with Messaging functionality in IBM webMethods Integration EU3 INT region

Incident Report for webMethods iPaaS

Resolved

The issue in the IBM webMethods Integration EU3 INT region has been resolved. All services are operating normally.
Posted Mar 04, 2026 - 12:41 UTC

Monitoring

The issue has been identified and fix is being applied. We are monitoring the platform.
Posted Mar 04, 2026 - 10:23 UTC

Investigating

The webmethods.io Integration Messaging functionality is impacting the processing of transactions as reported by multiple customers. The team is currently investigating, and further updates will be posted on the status page in a timely manner
Posted Mar 04, 2026 - 09:07 UTC
This incident affected: IBM webMethods Integration (EU3 INT).