IBM webMethods API Control Plane in West Europe Netherlands Azure EU3 Hotfix Infrastructure Release

Scheduled for May 4, 01:30 - 03:30 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 30, 2026 - 12:32 UTC

Scheduled

On May 04, 2026, we will apply a hotfix to IBM webMethods API Control Plane Infrastructure from 01:30 to 03:30 UTC. This routine infrastructure maintenance to ensure optimal performance and reliability.

Downtime: No
Other affected components: None
Customer actions: None

Questions or problems: Open a case with IBM support.
Posted Apr 30, 2026 - 12:23 UTC
This scheduled maintenance affects: IBM webMethods API Control Plane (EU3 APICP).