IBM webMethods Integration Cloud Container version 11.0.2 in US West Oregon AWS US1 Infrastructure Release

Scheduled for May 26, 08:00 - 09:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted May 22, 2026 - 06:30 UTC

Scheduled

On May 26, 2026, we will deploy an infrastructure release from 08:00 to 09:00 UTC.

Downtime: No
Other affected components: MySQL RDS database
Customer actions: None

Questions or problems: Open a case with IBM support.
Posted May 22, 2026 - 06:25 UTC
This scheduled maintenance affects: IBM webMethods Integration Cloud Container (US1 CLOUD CONTAINER).