RESCHEDULED: RESCHEDULED: Software AG Cloud 11.0.3 US1 Oregon AWS Monthly Update
Scheduled for May 11, 08:00 - 11:00 UTC
Update
This maintenance has been rescheduled to May 11th 2024
Posted May 03, 2024 - 04:08 UTC
Update
This maintenance has been rescheduled to May 11th 2024
Posted May 03, 2024 - 04:05 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 23, 2024 - 14:58 UTC
Scheduled
On May 04, 2024, from 00:30 to 01:30 UTC, Software AG will apply a monthly update from 11.0.2 to Software AG Cloud 11.0.3. The new release will provide the features and fixes described in the associated readme (choose your product and select the Release Readme card).
During maintenance window, user may experience intermittent disruptions and following restrictions will be applicable during the upgrade.

1. New tenant creation is not allowed (Sign-up)
2. Product subscription/Un-subscription is not allowed in My Cloud (Software AG Cloud)
3. User creation/deletion is not allowed in My Cloud (Software AG Cloud)
4. Users, roles, password policies etc. can’t be modified in My Cloud (Software AG Cloud)

Downtime: 05 minutes
Other affected components: None
Customer actions:
- Read the readme (choose your product and select the Release Readme card) and perform any required actions
- If your company whitelists IP addresses, see webMethods.io IP Addresses

Questions or problems: Open a Software AG Global Support incident
Posted Apr 23, 2024 - 14:49 UTC
This scheduled maintenance affects: webMethods.io Integration (US1 WMIO INT), Software AG Cloud (US1 SAGCLOUD, US1 SAGCLOUD - TMS), webMethods.io API Gateway (US1 WMIO APIGW, US1 WMIO APIGW K8), webMethods Cloud Container (US1 WMIO CLOUD CONTAINER), webMethods.io End-to-End Monitoring (US1 WMIO E2EM), webMethods.io B2B (US1 WMIO B2B), webMethods Agile Apps (US1 WM AA), webMethods.io Developer Portal (US1 WMIO DEVPORTAL), webMethods.io Embed (US1 WMIO EMBED), and webMethods.io MFT (US1 WMIO MFT).