The situation is being monitored after remediation steps have been shared which resolved the issue.
Posted Jul 18, 2025 - 15:05 UTC
Update
The customers facing the issue are suggested to disable and enable the connection again to restore the connectivity. If the issue still persists, restart the on-premise Integration Server. For further issues, open a case with IBM support.
Posted Jul 16, 2025 - 11:58 UTC
Update
Investigation is in progress from the team with priority. The issue is with existing connections and any newly created Hybrid connections will work fine.
Posted Jul 16, 2025 - 11:39 UTC
Investigating
In Azure EU region, multiple customers have reported Issue with the Hybrid connection. The team is investigating with high priority. We will update the progress regularly.
Posted Jul 16, 2025 - 10:35 UTC
This incident affected: IBM webMethods Integration (EU3 INT).