AU1 SAG Cloud
Incident Report for webMethods.io iPaaS
Resolved
This incident has been resolved.
Posted Aug 04, 2021 - 18:04 UTC
Monitoring
Why: As per our initial analysis there were some issue with Azure AKS cluster which resulted in few minutes of outage.

Impacted Region: AU1

Impact: We are currently analyzing the impact of the outage along with supplier

Current Status: Impacted service is up and running

Future Action: Need to get a RCA for this outage
Posted Aug 04, 2021 - 15:53 UTC
Investigating
We are currently investigating this issue.
Posted Aug 04, 2021 - 15:46 UTC
This incident affected: Software AG Cloud (AU1 SAGCLOUD).