AU1 WMIO B2B
Incident Report for webMethods.io iPaaS
Resolved
Why: As per our initial analysis there were some issue with Azure AKS cluster which resulted in few minutes of outage.

Impacted Region: AU1

Impact: We are currently analyzing the impact of the outage along with supplier

Current Status: Impacted service is up and running

Future Action: Need to get a RCA for this outage
Posted Aug 04, 2021 - 17:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 04, 2021 - 16:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 04, 2021 - 15:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2021 - 15:41 UTC
This incident affected: webMethods.io B2B (AU1 WMIO B2B).