US1 WMIO APIG
Incident Report for webMethods.io iPaaS
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 00:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2021 - 00:04 UTC
Investigating
We are currently investigating this issue.
Posted Jul 23, 2021 - 00:02 UTC
This incident affected: webMethods.io API Gateway (US1 WMIO APIGW).