Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 05, 2024 - 00:30 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 23, 2024 - 15:57 UTC
Scheduled
On May 05, 2024, from 00:30 to 01:30 UTC, Software AG will apply a monthly update from 11.0.2 to Software AG Cloud 11.0.3. The new release will provide the features and fixes described in the associated readme (choose your product and select the Release Readme card). During maintenance window, user may experience intermittent disruptions and following restrictions will be applicable during the upgrade.
1. New tenant creation is not allowed (Sign-up) 2. Product subscription/Un-subscription is not allowed in My Cloud (Software AG Cloud) 3. User creation/deletion is not allowed in My Cloud (Software AG Cloud) 4. Users, roles, password policies etc. can’t be modified in My Cloud (Software AG Cloud)
Downtime: 05 minutes Other affected components: None Customer actions: - Read the readme (choose your product and select the Release Readme card) and perform any required actions - If your company whitelists IP addresses, see webMethods.io IP Addresses