Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 11, 2024 - 02:30 UTC
Update
This maintenance is rescheduled to 11th May 2024 from 02:30 to 08:30 UTC.
Posted Mar 30, 2024 - 04:35 UTC
Update
This maintenance has been rescheduled to 7th April 2024 from 02:30 to 08:30 UTC.
Posted Mar 26, 2024 - 01:35 UTC
Scheduled
As part of Software AG's Azure infrastructure upgrade and optimization, we are replacing existing NAT IP addresses with new NAT IP addresses on all Azure regions.
If you are currently whitelisting IP addresses for webMethods.io Integration, B2B, API Gateway, Developer Portal, or Cloud Container in any Azure region, you must add the new IP addresses listed below before May 10, 2024.
On May 11,2024 at 2:30 a.m. UTC, the new NAT IP addresses will become active and the old IP addresses will stop working. You can remove the old IP addresses at that time.
ACTION REQUIRED: Failure to replace old IP addresses with the new IP addresses listed here could result in inability to use your products.
Note: There are no changes to IP addresses for Integration Develop Anywhere, Deploy Anywhere, Enterprise Plus VPC/Spoke, or Hybrid Connectivity.
Old NAT IP addresses for Australia East Azure AU1 for Integration, B2B, API Gateway, Developer Portal, and Cloud Container: 20.53.108.142 20.53.127.68 20.53.187.102 20.53.188.81 20.92.217.147 20.92.218.43 20.92.218.206 20.92.218.241 20.92.219.60 20.92.219.103 20.92.219.134 20.92.219.148 20.92.219.187 20.92.219.188 20.92.219.197 20.92.220.157 20.92.220.210
New NAT IP addresses to add for Integration, B2B, and Cloud Container: 20.213.12.184 20.211.80.251 20.70.213.130 20.213.8.116 20.211.86.6 20.70.214.81
New NAT IP addresses to add for API Gateway and Developer Portal: 20.11.56.195 20.92.249.245 68.218.152.22 20.11.56.90 20.92.250.46 20.92.224.210